Home Forums Overload Single Player Campaign VR – Vive Pro (Wireless), Xbox Controller, and Steam Reply To: VR – Vive Pro (Wireless), Xbox Controller, and Steam

#19067

spkane
Participant
Topics: 1
Replies: 4

I figured it out after a lot of sleuthing. The main culprit is that this setting was in my xpref file:

O_VR_ENABLED:F:B

So, I initially played overload on my Mac laptop via Steam and when I got my PC and VR setup I moved my saved files and configs over. Since that VR setting is not exposed anywhere, and no logs are produced saying that it is disabled (even when running with “-vrmode openvr” explicitly) I had no hint that I should look there. It might be good to either expose this setting in the configs or at least report in the log that it is set to false, when someone is trying to run in openvr mode.

The fix, of course, was changing this to:

O_VR_ENABLED:T:B