The discussion has moved over to Discord

Home Forums The Archive Overload Early Release Version Bug Reports and Questions Can't start Linux Early Access 0.9 Build 117

RSS Feed
Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #16357
    visionvision
    Kickstarter Backer
    Topics: 3
    Replies: 38

    I installed Overload through Steam on Ubuntu 16.04 and it did not run. I also tried running the DRM-free build and was met with the following error:

    Preloaded ‘ScreenSelector.so’
    Preloaded ‘libCSteamworks.so’
    Preloaded ‘libopenvr_api.so’
    Preloaded ‘libsteam_api.so’
    Unable to preload the following plugins:
    ScreenSelector.so
    libCSteamworks.so
    libsteam_api.so
    Player data archive not found at <path>/data.unity3d, using local filesystem

    What is the next step I should take?

    (NOTE: I am not a gamer and not a strong Linux user. Also, my laptop is 10 years old and surely cannot run this game, though I plan to buy a new laptop sometime in the next year or so.)

    #16359
    Hunter
    Kickstarter Backer
    Topics: 6
    Replies: 69

    Can’t help with this issue, but running Overload fine here on Mint 18.3. Did you try re-installing Steam using your package manager?

    #16364
    visionvision
    Kickstarter Backer
    Topics: 3
    Replies: 38

    I’m using the version of Steam maintained my Ubuntu, not the download from Valve.

    #16383
    sfischersfischer
    Overload Team
    Topics: 4
    Replies: 105

    I would guess that your laptop just can’t handle it, as you guessed. Can you let us know your hardware/specs? If you run the command:

    sudo lshw -html > specs.html

    it should create an html file in your home directory that will have the relevant info. If you email it to feedback@revivalprod.com, we’ll be able to better see if that’s likely the problem.

    On a side note, we’ve got a Ubuntu 16.04 install here (with decent, recent hardware), and the game runs great on it (also works fine on Mac & Windows). Just pointing out that your OS at least is fine for our game, if you’re planning on sticking with it.

    #16390
    visionvision
    Kickstarter Backer
    Topics: 3
    Replies: 38

    Thanks. I sent the specs but I have no delusion that Overload will run on my 10 year old business class laptop with onboard Intel video. I am, however, looking for recommendations for a new one. The only Linux gaming quality laptop I am aware of is the Del XPS, so if anyone can confirm Overload works on their Linux laptop I would love to hear about it.

    #16391
    rapturraptur
    Kickstarter Backer
    Topics: 29
    Replies: 134

    Overload runs great on my Asus laptop with a GTX 960m gpu running arch Linux. You just gotta make sure you get a machine with optimus and set up bumblebee to turn off the GPU when you’re not using it or battery life will be atrocious.

    #16392
    Hunter
    Kickstarter Backer
    Topics: 6
    Replies: 69

    If the machine is 10 years old (circa 2007-2008) you won’t be able to run Overload on it regardless of distro/packages.

Next Unread Topic:
Viewing 7 posts - 1 through 7 (of 7 total)

Forums are currently locked.


Previous Topic: A HUD indication to know whether we have used the most recently picked-up key? Next Topic: Overload MP Discord channel?