Home Forums Overload Single Player Campaign VR – Vive Pro (Wireless), Xbox Controller, and Steam

RSS Feed

Tagged: 

This topic contains 5 replies, has 2 voices, and was last updated by  spkane 10 Jan 2019 @ 6:23pm.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #19049

    spkane
    Participant
    Topics: 1
    Replies: 4

    I am trying to get Overload to work with my new Vive Pro w/ wireless kit.

    In general the Vive and Steam VR are working fine, but I can not get Overload to launch correctly. I start up the Vive Wireless app, then the Steam VR app (and steam) and everything is registered.

    I have tried a few things after this to no avail. Since I wanted to use the Xbox controller, I assumed that I would need to use Big Picture mode in Steam, so I have tried starting that (and not starting it later on). At this point, I can usually click “Play in VR”, and although I can see the Overload loading/title screen in VR, I can only see the menu on my monitor (or if I set VR to show me my desktop).

    I am assuming that I am doing something wrong, but any help would be much appreciated. This would actually be a great thing to also have a t least some documentation around, so that there is at least a guide for the typical Oculus and Vive setup.

    Any help would be much appreciated!

    Thanks,
    Sean

    #19052

    spkane
    Participant
    Topics: 1
    Replies: 4

    To provide a bit of addditional information. It seems that Overload always just shows the VR loading screen with the Overload logo, like other VR apps do when they are loading content or waiting for the VR mode to start. In the case of overload it never starts in my HMD. I only see the menu and game on my screen (even when selecting “Play in VR” in steam. I am pretty confident this is an overload issue since my other 20+ VR apps work fine.

    #19053

    spkane
    Participant
    Topics: 1
    Replies: 4

    The other thing that I noticed is that the SteamVR app says that Overload is Unresponsive even though the game is sitting at the menu on my monitor.

    #19054

    spkane
    Participant
    Topics: 1
    Replies: 4

    #19065
    Yoshimitsu
    Yoshimitsu
    Kickstarter Backer
    Topics: 57
    Replies: 421

    I can’t help directly since I don’t have VR but the majority of the Overload community talk on the Overload Discord channel. We have several VR users who might be able to help.

    #19067

    spkane
    Participant
    Topics: 1
    Replies: 4

    I figured it out after a lot of sleuthing. The main culprit is that this setting was in my xpref file:

    O_VR_ENABLED:F:B

    So, I initially played overload on my Mac laptop via Steam and when I got my PC and VR setup I moved my saved files and configs over. Since that VR setting is not exposed anywhere, and no logs are produced saying that it is disabled (even when running with “-vrmode openvr” explicitly) I had no hint that I should look there. It might be good to either expose this setting in the configs or at least report in the log that it is set to false, when someone is trying to run in openvr mode.

    The fix, of course, was changing this to:

    O_VR_ENABLED:T:B

Next Unread Topic:
Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.


Previous Topic: Just discovered this game Next Topic: Update add ons